CME Globex Futures & Options Markets – Potential Data Impact 2025-11-28

Incident Report for BMLL Status Dashboard

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 23:18 UTC

Update

We can confirm that the CME data for 2025-11-28 is in a bad state due to the previously communicated CME Globex outage.

Our developers are currently investigating the issue and determining the best approach to repair and restore the affected data.

We will provide an update as soon as a remediation path has been established.
If you have any further questions, please feel free to contact the BMLL support team at support@bmlltech.com.

Yours sincerely,

BMLL Support Team
Posted Dec 02, 2025 - 13:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 30, 2025 - 20:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 29, 2025 - 20:34 UTC

Identified

We would like to inform you that CME Globex Futures and Options markets are currently halted due to a CME technical issue. CME has indicated that they expect to resolve the matter as soon as possible.

Due to this outage, there is a possibility that the data you receive from BMLL tomorrow (Data for 2025-11-28) may be impacted, depending on the duration of the disruption and the completeness of CME market activity once trading resumes. We will assess the situation as CME provides further updates and communicate any confirmed impact as soon as possible.

We understand the importance of accurate data for your operations and apologise for any inconvenience. For further questions and support, don't hesitate to contact the BMLL support team at support@bmlltech.com.

Thank you for your patience and understanding.

Yours sincerely,

BMLL Support Team
Posted Nov 28, 2025 - 14:41 UTC
This incident affected: Data - Futures - Americas (CME: Chicago Board of Trade [XCBT], CME: Chicago Mercantile Exchange [XCME], CME: Commodities Exchange Center [XCEC], CME: New York Mercantile Exchange [XNYM]).