Intermittent API errors - 2025-10-14

Incident Report for BMLL Status Dashboard

Resolved

The intermittent issue regarding API requests getting the following error 'QuotaReachedError' has been fully resolved.

We understand the importance of reliable service for your operations and apologise for any inconvenience. For further questions and support, don't hesitate to contact the BMLL support team at support@bmlltech.com.

Thank you for your patience and understanding.

Sincerely,

BMLL Support Team
Posted Oct 15, 2025 - 18:48 UTC

Monitoring

The intermittent issue regarding API requests getting the following error 'QuotaReachedError' has been resolved. Our team is closely monitoring the situation to ensure full resolution:

We understand the importance of reliable service for your operations and apologise for any inconvenience. For further questions and support, don't hesitate to contact the BMLL support team at support@bmlltech.com.

Thank you for your patience and understanding.

Sincerely,

BMLL Support Team
Posted Oct 14, 2025 - 17:17 UTC

Investigating

We are currently experiencing intermittent spikes in API error rates. Impacted users will encounter a 'QuotaReachedError' message when attempting to submit API requests.

Our team is actively working to identify the cause of the issue and restore service as quickly as possible. We will post regular updates on BMLL StatusPage.

We understand the importance of reliable service for your operations and apologise for any inconvenience. For further questions and support, don't hesitate to contact the BMLL support team at support@bmlltech.com.

Thank you for your patience and understanding.

Yours sincerely,

BMLL Support Team
Posted Oct 14, 2025 - 16:30 UTC
This incident affected: BMLL Data Lab (Internal APIs).